読者です 読者をやめる 読者になる 読者になる

ちょっと笑ってしまったコード

public void DoEnable(bool able)
{
    txt_Hoge.Enabled = able;
    txt_Piyo.Enabled = able;
    // 以下略
}

DoEnableにable・・・
なんというか、Enabledってプロパティを使ってるんだから、ここもEnabledプロパティにして欲しいところだけど・・・


まぁ、何をするものか分からなくもないという点で、合格点はあげられますね。
ほかは読むのに苦労するからなぁ。